Infrastructure Outage

Incident Report for One eBike Cloud

Resolved

This incident has been resolved.
Posted May 26, 2026 - 10:25 CEST

Monitoring

The fix is currently in rollout and therefore some instances are up again. We are monitoring the situation and waiting for all instances to be up again.
Posted May 26, 2026 - 09:37 CEST

Identified

There was a problem with an credential exchange, which is blocking some services to start correctly.
A fix is under way and will be deployed in a few minutes, after that the services should be back and run normally again.
Posted May 26, 2026 - 09:17 CEST

Investigating

Our Infrastructure provider has a problem, which stops some services from being able to start correctly.
Posted May 26, 2026 - 09:02 CEST
This incident affected: E-Bike App (E-Bike App API, Mobile SDK API, Komoot Integration, Strava Integration).